2014.8.19
ドコモメールの対応OSは?
2014.8.19

ドコモメールの対応OSは?

gooスマホ部編集部
gooスマホ部編集部
sim通

powerd by goo Simseller

人気スマホ ボーナス直前!どきどきセール
はじめまして。宜しくお願いします。

約2年使用していたSO-03D OS4が頻繁に再起動、フリーズ、通話出来なかったり、カメラが起動しないという症状があったので携帯保障サービスを利用しOS2.3.7のSO-03Dが届きました。
上記の不具合がバージョンアップ後に出てきたので、新たなスマホはバージョンアップしないで使いたいと思っているのですが・・・
①ドコモメールはOS2のままで使うことはできますか?
②友達にバージョンアップしないとセキュリティーがやばいと言われました。やはりバージョンアップはするべきでしょうか??
初歩的な質問かと思いますが、それすらよくわからない私です。
宜しくお願いします。

質問への回答

こんにちは、みかんです。
ご質問ありがとうございます。

スマホのOSのバージョンについてですね。
ご質問にありましたドコモメールですが、Android4.0以上を推奨していますね。
こちらのドコモメール対応機種で、Xperia acro HDは「最新のOSバージョン(4.0以上)にアップデートする必要があります。」と記載されております。よって、OS2.3.7では残念ながらご利用になれません。

また、スマホは常に最新バージョンでご利用いただくことを推奨しております。それは、アプリの稼動もありますが、セキュリティ面でも過去のバージョンであったセキュリティホールを最新バージョンで改善していることも多いんですね。できれば、最新バージョンでお使いいただくことをおススメいたします。
人気スマホ ボーナス直前!どきどきセール

関連キーワード