2015.7.9
【iPhone】iOSのアップデートについて
2015.7.9

【iPhone】iOSのアップデートについて

gooスマホ部編集部
gooスマホ部編集部
sim通

powerd by goo Simseller

nova3
iPhone4s
iOS5.1.1

iOSのアップデートを行わないとどうなりますか?
というのも、今まで問題なくサインインやアップデートができていましたが、
突然できなくなりました。

[設定]→[Store]にてApple IDでのサインインを試みますが、
「iOSのアップデートが必要です
リクエストを実行するには最新バージョンのiOSが必要です。」
と表示され、サインインできません。

個々のアプリがiOS5.1.1に対応していないため、個々のアップデートができない
のであれば理解できますが、Store(App Store?)自体にサインインできないことが
理解できません。
Store(App Store?)がiOS5.1.1に対応していないのでしょうか?
Store(App Store?)はバージョンがあるのでしょうか?
(アップデートできるのでしょうか?)

質問への回答

こんにちはだるびぃです。

さすがに5.1というバージョンは現在使っていないので、そうした現象が起こることについて、こちらでは確認できていません。
ただ、一部のアプリではiOS 5.X台のサポートを打ち切っているものもあるので、そうした影響があるのではないでしょうか?
こちらでもストアに対して必要なバージョンがあるのかどうかを調べてみましたが、見つけることはできませんでした。

ご存知であると思いますが、アップデートをしないことに対する危険性は種々あるので、そうした対策を打ってきたのかもしれません。
もし可能であればAppleのサポートで問い合わせてみてください。

今回はお力になれず申し訳ありません。
nova3

関連キーワード